Support » Plugin: RSS Post Importer » Version needs to be updated

  • Plugin needs to be updated regularly to support the lastest version of WordPress: currently 4.9

  • The topic ‘Version needs to be updated’ is closed to new replies.