Support » Plugin: Fast Velocity Minify » Version compatible with Php 5.6

  • Resolved vivezlalegende

    (@vivezlalegende)


    Hi,
    My website is running under php 5.6. New versions of Fast Velocity Minify created a “mess” in the display of pages (all was mixed up).
    So If someone can tell me which version to use, it would be nice.
    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • G

    (@gnetworkau)

    Hi @vivezlalegende the plugin author Raul says:
    FVM is compatible with PHP 5.6+ and works on all other PHP 7 versions.

    So the php version is not the problem. You will need to try different FVM settings to isolate where the problem lies. There is likely some CSS or JS file that needs to be excluded because it breaks your layout.

    Try these 2 settings one at a time to see if its a CSS or JS causing issue:
    – Disable CSS processing
    – Disable JavaScript processing

    Then narrow it down by using:
    Settings > Pro
    Ignore List – add file/s here to exclude

    I would also check: Skip deferring the jQuery library
    and/or add jquery.js jquery.min.js to excluded files

    Fast Velocity Minify does a good job, but you may still need to adjust settings to compensate for strangely written code, usually from other plugins.

    Plugin Author Raul P.

    (@alignak)

    Thanks @gnetworkau

    @vivezlalegende that sounds like a cache issue.

    Make sure to purge all caches after every update, including the server side cache and any other cache plugin. Furthermore, you need to deselect the option to preserve the cache files when purging it, or else the fvm cache won’t be purged.

    Also make sure you use the default settings and only try the other options if you are sure of what you are doing, especially when dealing with servers or hosting providers that cache your html.

    If after that it still doesn’t work, let me know again or contact me via fastvelocity.com contact form with more details about your site.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Version compatible with Php 5.6’ is closed to new replies.