Support » Plugin: Theme Blvd News Scroller Widget » Version compatibility

Viewing 1 replies (of 1 total)
  • Plugin Author Jason

    (@themeblvd)

    Yeah, I have a lot of customers that use it. So, if there’s ever a problem with it, I’d be happy to update it. It’s not really the type of thing that requires much maintenance, other than issues with future WordPress jQuery updates (theoretically, anyway).

Viewing 1 replies (of 1 total)
  • The topic ‘Version compatibility’ is closed to new replies.