Support » Plugin: WooCom SecurePay Payment Gateway » Version compatibility

  • Resolved moqdeveloper

    (@moqdeveloper)


    Hi, i just want to know if this plugin is compatible with wordpress v5.2.2. I saw that the plugin was tested until 5.0.4, and i am currently having a fatal unknown error when processing payment and i would like to rule out version compatibility or state it as the ultimate cause. Thank you

Viewing 1 replies (of 1 total)
  • Plugin Author Hem Thapa

    (@hemthapa)

    Hi @moqdeveloper,

    A new version 1.3 is now released which is tested up to WordPress v5.2.3 and WooCommerce Version 3.7.0

Viewing 1 replies (of 1 total)
  • The topic ‘Version compatibility’ is closed to new replies.