Support » Plugin: Min and Max Purchase for WooCommerce » Version check WooCommerce

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author vark

    (@vark)

    Hi,
    This plugin fully tested with Woo 4.0 .
    Tested up to label to be updated later today.
    Carry on with your Woo 4.0 update.
    Best,
    Vark

    Thread Starter Patrick Mackaaij

    (@mackaaij)

    Thanks for the fast confirmation! Note the specific “tested up to” label for WooCommerce (vs WordPress).

    Plugin Author vark

    (@vark)

    Hi,
    Thanks. You’ll note that the “tested up to” label is already present, and just needs updating, as noted.
    Best,
    Mark

    Thread Starter Patrick Mackaaij

    (@mackaaij)

    Ah. I thought it should be in readme.txt but just noticed it should be in the main .php.

    Plugin Author vark

    (@vark)

    No worries, good to move the issue forwards.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Version check WooCommerce’ is closed to new replies.