WordPress.org

Support

Support » Plugins and Hacks » Google Analyticator » [Resolved] Version 6.4.7 gives errors

[Resolved] Version 6.4.7 gives errors

Viewing 15 replies - 1 through 15 (of 27 total)
  • Same for me, WordPress 3.7.1
    I get the message:
    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/…/wp-content/plugins/w3-total-cache/lib/W3/Menus.php on line 141

    I have to deactivate your plugin.

    Any solution?

    Hi,

    Sorry about that. I am unfamiliar with this plugin, but have just installed in on our local machine, and have not seen any issues.

    Can you be more specific about what the issues actually is. Was there an error being outputted at all?

    I found somnething. I am also using W3 Total Cache. When I deactivate W3 Total Cache, Google Analyticator works.
    There seems to be a conflict.

    @c_dilla Does the plugin give any error codes?

    @koenigj did this happen prior? Guessing not? Just striking out if it could be anything else

    I no longer have access to several sites after updating to 6.4.7 , all I get is:

    Fatal error: Cannot redeclare class URI_Template_Parser in …….wp-content/plugins/google-analyticator/google-api-php-client/src/external/URITemplateParser.php on line 30

    I’m using WP3.8

    Same error here:
    Wordpress 3.8, HostGator shared hosting, use of Google Pagespeed service (already tried to flush the cache with no results).
    Any ideas? Maybe some plugin conflicts?

    Sorry guys. Yes the google API conflicts.

    Uploading a 6.4.7.1 minor release where we put a if class doesn’t already exists if statement to prevent this

    Just for accessing my dashboard, i’ve renamed wp-content/plugins/google-analyticator/google-api-php-client/src/external/URITemplateParser.php and magically the dashboard reappears.
    But… what’s the purpose of that file?

    It’s a standard file that Google bundle in their PHP docs.

    Are you running the latest 6.4.7.1?

    I can’t access any admin page since updating to 6.4.7 (no change with 6.4.7.1). Also renaming URITemplateParser.php did not help. I just get back a blank page. Renaming/deleting the plugin folder helps of course.

    @jovelstefan Can you turn on debugging and paste back any error?

    Hi, with the update my WordPress still crashes when I activate W3 Total Cache. Without W3 Total Cache its works.

    Many thanks for speedy response. Update 6.4.7.1 has fixed the problem (I renamed the faulty google-analyticator plugin via ftp to ge access to my control panel)

    @video User Manuals: The error message I get is this:

    Warning: mysql_connect(): Access denied for user ‘root’@’localhost’ (using password: NO) in /home/folder/public_html/folder/file.php on line 4
    Could not connect:

    I’m storing $dbhost, $dbuser and $dbpass in a separate file though for security reasons which is required in the beginning and if I add those settings again in the same file as where I’m making the database connection it’s working again.

    Could your plugin be changing the path settings or something?

    6.4.7.1 does no difference for me and this plugin was working prior to 6.4.7.

    @video User Manuals

    Can you turn on debugging and paste back any error?

    How to do this? I have no direct access to the server…

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘[Resolved] Version 6.4.7 gives errors’ is closed to new replies.
Skip to toolbar