WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Version 6.2.1 breaks Transposh

[Resolved] Version 6.2.1 breaks Transposh

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author JS Morisset
    Participant

    @jsmoriss

    Took me about an hour to track down the problem — got sidetracked by a bug in transposh that, in the end, didn’t have anything to do with this issue. 😉

    I’d added a call to ob_end_flush() in the head section to prevent problems with other plugins that can leave the output buffer open, but it’s not really necessary and appears to break transposh.

    I removed it from v6.2.1, so you can just remove and re-install the plugin (don’t forget to check the ‘Preserve on Uninstall’ option on the Advanced settings page), or you can install v6.2.2 DEV version from here: http://downloads.wordpress.org/plugin/nextgen-facebook.zip

    Thanks,

    js.

    BTW, a quick rating and review of NGFB is always appreciated. 😉

    Destination Koh Kood
    Member

    @destination-koh-kood

    Thanks for your quick and valuable support!

    I will reinstall 6.2.1 for production, and have a go with the DEV version.

    Cheers!

    Ofer Wald
    Participant

    @oferwald

    Hi,

    Yes, keep your buffers closed 😉

    Also, what was the side bug?

    Best,

    Plugin Author JS Morisset
    Participant

    @jsmoriss

    Let me go digging around a bit…

    Here you go, including the string that caused the error. 😉

    [09-Jul-2013 13:09:19 UTC] Continuing the recent interface improvements in v6.1, this version adds a tabbed layout to the custom Post/Page settings, General and Social Styles settings pages. I’ve also improved the character counter on the custom Post/Page settings to show only when modifying the textarea contents...
    [09-Jul-2013 13:03:32 UTC] PHP Notice:  Uninitialized string offset: 296 in /home/jsmoriss/www/surniaulula/test/wp-content/plugins/transposh-translation-filter-for-wordpress/core/parser.php on line 435
    [09-Jul-2013 13:03:32 UTC] PHP Notice:  Uninitialized string offset: 297 in /home/jsmoriss/www/surniaulula/test/wp-content/plugins/transposh-translation-filter-for-wordpress/core/parser.php on line 435

    js.

    Ofer Wald
    Participant

    @oferwald

    Thanks a lot,

    I have already added suppression of those errors to Transposh 😉 guess I will have to update it sometime

    🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Version 6.2.1 breaks Transposh’ is closed to new replies.