Support » Fixing WordPress » version 5.8 rollback to 5.7.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • Kai Hao

    (@kevin940726)

    What kinds of issues are you seeing?

    You can install the classic widgets plugin to disable the widgets block editor, but we would love to hear your feedbacks first 🙂

    Moderator Yui

    (@fierevere)

    ゆい

    I’d stick with the Classic Widgets, if you have no other issues with WP 5.8
    Link is already given above.

    Also i have moved this topic outta of “Alpha/Beta” section, since 5.8 already is released.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.