• Resolved modestypants

    (@modestypants)


    Hello
    in description before dowload your plugin is write that you accept the wordpress version until 5.1.1 but i have 5.2.4
    SO is not possible ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dotstore

    (@dots)

    Hello @modestypants,

    Yes, our plugin is compatible with the 5.2.4 version.

    Please download and enjoy it! 🙂

    Let me know if you have any queries.

    Thanks,
    Hitendra

    Plugin Author Dotstore

    (@dots)

    Hello @modestypants,

    I hope you got the answers to your query from our last message.

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘VERSION 5.2.4’ is closed to new replies.