Support » Plugin: Google Analytics for WordPress by MonsterInsights » version 4.3.3 not visable on wordpress 3.6

  • I updated my site to wordpress 3.6 and installed the google analytics plugin version 4.3.3 as it is the latest version.

    When I activated the plugin and went to the configuration screen I was not able to see anything but the title.

    ” Google Analytics for WordPress Configuration”

    This is all I see.

    When I reload my previous version of this plugin on wordpress 3.6 I can see the configuration screen. My previous version was 4.0.10

    So…. I think there is an issue with version 4.3.3

Viewing 10 replies - 1 through 10 (of 10 total)
  • Thanks spineless, I had this problem as well.

    I tried deactivating my other plugins, changing my theme, and even deleting and re-uploading wp-admin and wp-includes.

    Then I found this post by spineless. I deleted version 4.3.3, uploaded version 4.2.8, and now my GA for WP settings screen is visible again.

    I have several other sites running WP 3.6 and GA for WP version 4.3.3 without a problem. I’m not sure why it would be an issue for only one of my sites.

    So 4.2.8 is good? I was able to upgrade from 4.0.10 to 4.2.8.

    I guess the developer should take a look at 4.3.3.

    Thanks a lot, 🙂


    Did you try deleting the GA plugin files completely and uploading a fresh copy?

    Christiaan, yes, I did try that.

    Do you have access to server logs? If so, check to see if there are any errors listed when trying to access the GA settings page.

    Yes, I do, but I’m not really sure what to look for. I see:

    Undefined index: customcode in /xx/xx/xx/wp-content/plugins/google-analytics-for-wordpress/frontend/class-frontend.php on line 285

    Cannot use string offset as an array in /xx/xx/xx/wp-content/plugins/google-analytics-for-wordpress/admin/class-admin.php on line 342

    Undefined index: customcode in xx/xx/xx/wp-content/plugins/google-analytics-for-wordpress/googleanalytics.php on line 1114



    Do any of you have the 4.2.8 file? I’ve tried looking for it but can’t find it anywhere. All I get is 4.3.3.

    hey bigvibes,
    It’s not obvious where to find it. On the page for the plugin, there is a “Developers” tab. There you can find “Other Versions” for previous releases. Here’s the link to 4.2.8



    Thank you so very much. I’ve been looking everywhere for it!

    If you want to upgrade to 4.3.3, like I just did, you can download a fix provided by stoutyhk. The instructions and file are posted at:
    According to the comments there, this fix has worked for numerous people.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘version 4.3.3 not visable on wordpress 3.6’ is closed to new replies.