• olimate

    (@olimate)


    With the latest update my site is completely crashed… Merry Chrystmas!

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support arnaudbroes

    (@arnaudbroes)

    Hey @olimate,

    We’re really sorry you’re running into this.

    Are you seeing any error messages on your website or in the log files? We’re happy to work with you to resolve the error you’re experiencing.

    – Arnaud

    tdekleuver

    (@tdekleuver)

    Hello, on all my Woocommerce sites (the new updates still) gives server 500 error. For front end and admin end. Specialy with Flatsome Theme or DIVI theme.

    Plugin Support arnaudbroes

    (@arnaudbroes)

    Hey @tdekleuver,

    Can you update and let us know if you’re still experiencing those issues?

    – Arnaud

    tdekleuver

    (@tdekleuver)

    Hello Arnaud, unfortunately, the latest update 4.0.7 still gives a server 500 error.
    I am now rolling back to an 3.7.1 version. Thats works fine from now.

    Plugin Support arnaudbroes

    (@arnaudbroes)

    @tdekleuver thank you for letting us know. Would you be able to check your server logs and let us know if you can find any errors there related to All in One SEO?

    tdekleuver

    (@tdekleuver)

    Yes no problem. Here some lines.

    /usr/php74/bin/php-cgi: line 2: 10513 Segmentation fault /usr/local/tools/glibc_2.9/lib/ld-linux.so.2 /usr/php74/bin/php-cgi.exec “$@”

    Premature end of script headers: wp-login.php

    /* 1 = 1 */ made by require(‘wp-blog-header.php’), require_once(‘wp-load.php’), require_once(‘wp-config.php’), require_once(‘wp-settings.php’), include_once(‘/plugins/all-in-one-seo-pack/all_in_one_seo_pack.php’), aioseo, AIOSEO\\Plugin\\AIOSEO::instance, AIOSEO\\Plugin\\AIOSEO->init, AIOSEO\\Plugin\\AIOSEO->load, AIOSEO\\Plugin\\Common\\Tools\\RobotsTxt->__construct, AIOSEO\\Plugin\\Common\\Tools\\RobotsTxt->checkForPhysicalFiles, AIOSEO\\Plugin\\Common\\Models\\Notification::getNotificationByName, AIOSEO\\Plugin\\Common\\Utils\\Database->run

    WordPress database error Table ‘xxx’ doesn’t exist for query SHOW COLUMNS FROM xxx_aioseo_notifications made by require(‘wp-blog-header.php’), require_once(‘wp-load.php’), require_once(‘wp-config.php’), require_once(‘wp-settings.php’), include_once(‘/plugins/all-in-one-seo-pack/all_in_one_seo_pack.php’), aioseo, AIOSEO\\Plugin\\AIOSEO::instance, AIOSEO\\Plugin\\AIOSEO->init, AIOSEO\\Plugin\\AIOSEO->load, AIOSEO\\Plugin\\Common\\Tools\\RobotsTxt->__construct, AIOSEO\\Plugin\\Common\\Tools\\RobotsTxt->checkForPhysicalFiles, AIOSEO\\Plugin\\Common\\Models\\Notification::getNotificationByName, AIOSEO\\Plugin\\Common\\Utils\\Database->model, AIOSEO\\Plugin\\Common\\Models\\Model->__construct, AIOSEO\\Plugin\\Common\\Models\\Model->getColumns, AIOSEO\\Plugin\\Common\\Utils\\Database->execute

    “xxx are private”

    Plugin Support arnaudbroes

    (@arnaudbroes)

    Hey @tdekleuver,

    Sorry for the wait. We’ve investigated this issue and believe we’ve found a fix for it. It should be included in the next update (4.0.10).

    – Arnaud

    Plugin Support wpsmort

    (@wpsmort)

    @olimate @tdekleuver Can you please confirm if you’re still experiencing issues with your site after updating to our latest release. We’ve fixed a number of bugs and I want to be sure that the issues you’re seeing are fixed.

    Hello @arnaudbroes and @wpsmort just try the latest update 4.0.12, but the site still crash and give a Server 500 error. After disable plugin by renaming the plugin folder, the site continue to work again. Downgrade back to version 3.7.1.

    Configuration is with:
    – Flatsome Theme
    – Woocommerce

    All the latest versions.

    Thread Starter olimate

    (@olimate)

    Morning,

    No, I still have the same issue.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.