Support » Plugin: GDPR Cookie Compliance (CCPA ready) » Version 4.8.0. Notice localize called incorrectly

  • Resolved acuarel

    (@acuarel)


    Witht the lates version, the plugin displays the following notice:

    
    Notice: WP_Scripts::localize ha sido llamada de forma incorrecta. El parámetro $l10n debe ser un array. Para pasar datos arbitrarios a los scripts, usa en su lugar la función wp_add_inline_script(). Por favor, visita Depuración en WordPress para más información. (Este mensaje fue añadido en la versión 5.7.0).

    Regards!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.