Support » Plugin: WP-Appbox » Version: 4.1.12 Not compatible with Cloudflare

  • I really like this plugin.

    However, I still use version 4.1.10, because version: 4.1.12 causes me to not be able to login to wp-admin.

    Notification from Cloudflare that my site is offline.

    Only when I login to wp-admin.

    For sites running normally.

  • The topic ‘Version: 4.1.12 Not compatible with Cloudflare’ is closed to new replies.