Support » Plugin: Simple Custom CSS » Version 4.0 is faulty, want to rollback to 3.3 or backup my code

  • I’m using WordPress 4.5.13 and my custom css is in vertical format and NOT editable neither after upgrade to 4.0 of Simple Custom CSS.

    I have a lot of code I do not want to lose or transfer to another css stylesheet.

    Where is the custom css codes stored in server? I want to be able to create a backup of it since I cannot copy and paste the information that I already have in my stylesheet.

    I only see PHP files and a readme text in the wp-content/plugins/Simple Custom CSS folder.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yes, none of the plugins are the issue

    Plugin Author John Regan

    (@johnregan3)

    Hi @carolleung,

    I’m working diagnosing why this isn’t playing well with some older versions of WP, and will issue a fix as soon as I can.

    In the meantime, the CSS is stored in the wp_options table of the databse, in the “sccss_settings” option. That option is a serialized array in the DB, and when it is unserialized (Here’s an online tool to help with that), it is the value associated with the “sccss-content” key.

    I apologize for the inconvenience, and am grateful that you left this comment to let me know about the issue.

    John

    Okay, let me know as soon as possible, if there is an update

    Plugin Author John Regan

    (@johnregan3)

    @carolleung,

    I just pushed an update to the plugin to fix the editor display on older versions of WP. Please update your plugin and let me know how it works.

    Cheers!

    John

    I updated the plugin to the newest version and it still is in vertical format and not editable.

    I used it for over 3 years now and it was working fine until recently, so that’s why there’s loads of css styles and media queries in there that will affect our company website if lost.

    I want to be able to at least be able to select all and copy and paste the code to a document, but I can’t even highlight the code.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Version 4.0 is faulty, want to rollback to 3.3 or backup my code’ is closed to new replies.