Support » Plugin: Role Based Price For WooCommerce » Version 4.0 and current WC compatibility

  • JustBruno

    (@justbruno)


    Hi, I see that about 3 months ago you indicated that you would soon release version 4.0 of your plugin, it looks like it’s at v.3.3.7. Can you tell me if the version 3.3.7 is compatible wit Woo version 4.x? Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Varun Sridharan

    (@varunms)

    @justbruno
    Yes indeed but due to on going COVID19 the development process slowed down and i am doing my best to get V4.0 to beat asap.

    Reg the current version. i know some users who are using our plugin with V4.0 without any issues.

Viewing 1 replies (of 1 total)
  • The topic ‘Version 4.0 and current WC compatibility’ is closed to new replies.