Support » How-To and Troubleshooting » [Resolved] Version 3.6 failed to upgarde

[Resolved] Version 3.6 failed to upgarde

  • Hi there,

    Just tried to upgrade Ver 3.5.2. to Ver 3.6.

    The upgrade hung after a minute or so and would not respond.

    When I tried to view my site it just showed a blank screen.

    I renamed my plugins folder and then tried to login to WP.

    Got this error…

    Fatal error: Call to undefined function get_post_format_slugs() in /home/acc25742/public_html/wp-includes/theme.php on line 1264

    Does this mean anything to someone?

    Would appreciate help as my site is dead unless I roll back and then I will be unsure about trying to upgrade again?

    Many thanks in advance for any assistance.



Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi there,

    This issue is now closed.

    I did a manual instal using this WordPress Codex article..





    I have a problem when updates wordpress 3.6 ..
    I not programer. Need a lot to learn yet
    I update the problem started wp3.6 existing version I get 2 errors. one I’ve completed. Just one more problem does not make a new page from the admin editor.Error failed to be resolved and made ​​worse when I visit
    wp-admin/install.php I found output like this.

    Warning: call_user_func_array () [function.call-user-func-array]: First argument is expected to be a valid callback, ‘_show_post_preview’ was given in C: \ Inetpub \ vhosts \ jeffriblogs.com \ Httpdocs \ onlinemarketing \ wp-includes \ plugin.php on line 406

    Warning: Can not modify header information – headers already sent by (output started at C: \ Inetpub \ vhosts \ jeffriblogs.com \ Httpdocs \ onlinemarketing \ wp-includes \ plugin.php: 406) in C: \ Inetpub \ vhosts \ jeffriblogs. com \ Httpdocs \ onlinemarketing \ wp-admin \ install.php on line 54

    look pictures i print screen from my pc when i link install.php



    Forum Moderator

    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    – running the upgrade manually via wp-admin/upgrade.php

    ok I try it now

    I am having the same issue as ratreides.

    I followed that same article and manually updated but still get the same error.

    Fatal error: Call to undefined function get_post_format_slugs() in /home/acc25742/public_html/wp-includes/theme.php on line 1264

    Anytime I backdate to WordPress 3.52 it works fine.

    I (having never heard of Child-Themes at the time) copied and modified the Twenty Twelve theme to fit the design of my website.
    (through the header/body/sidebar PHP files. It was a massive pain)

    If I update to 3.61 It will not load the WordPress (Blog) section of my site, NOR my wp-admin dashboard.

    Reset to the Twenty Thirteen theme and the dashboard will load on 3.61, but the Blog section will not. Same error. Set it to my personal theme and the dashboard wont load either.

    Backdate to 3.52 and use my customized theme and it works fine.

    Is the problem because I am using and old version (personally modified) of the Twenty Twelve theme on the new 3.61 version of WordPress? So it’s breaking? Need some serious help, any is appreciated.



    Forum Moderator

    As per the Forum Welcome, please post your own topic.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Version 3.6 failed to upgarde’ is closed to new replies.