WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Version 3.6 compatibility

[Resolved] Version 3.6 compatibility

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author alek

    @alekart

    Hi!
    Thanks for reporting the compatibility issue, there was a bad style declaration that wasn’t affecting older WordPress versions. Fix released 🙂

    Thank you for the rapid response!

    I’m trying to add this to my blog by calling the function in the sidebar (<?php archives_calendar(); ?>) but it makes the whole sidebar not display. When I delete the code, it display again.

    Any ideas?

    Plugin Author alek

    @alekart

    Sorry, misspelled the function name in the readme file.
    Use archive_calendar() instead.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Version 3.6 compatibility’ is closed to new replies.