Support » Fixing WordPress » Version 3.0.3 upgrade problem

  • I upgraded to version 3.0.3 and then tried to insert a picture into a new post. As soon as I click “insert into post” I get a blank, white screen. I have to close my internet browser and then log onto the dashboard site again to retry and insert the picture. This has happened several times and I cannot load the new post. I never had this problem before the upgrade. What can I do to fix it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p


    Try (if you already have not tried):

    -deactivating ALL plugins temporarily to narrow down and possibly fix the problem. If the problem goes away, activate them individually to find the culprit.

    -if that does not resolve the issue, try switching to the default theme (“twentyten”) for a moment by renaming your current theme’s folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue.

    Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler

    Also try a MANUAL upgrade, in case the autoupgrade had issues.

    Thanks, all appears to be sorted with the posts, but now I am getting the following error message when I click on any of the photographs in the portfolio tab:

    Catchable fatal error: Object of class WP_Error could not be converted to string in /home/juspixco/public_html/wp-content/themes/infocus/lib/classes/breadcrumb.php on line 82

    Can anyone help me sort this out?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Version 3.0.3 upgrade problem’ is closed to new replies.