Support » Plugin: Event Calendar / Scheduler » Version 3.0 with WP3.4.2 BROKEN!

  • Error installing and activating the plugin, please fix it!

    Warning: include(__DIR__/groups.php) [function.include]: failed to open stream: No such file or directory in wp-content/plugins/event-calendar-scheduler/admin.php on line 2

    Warning: include() [function.include]: Failed opening ‘__DIR__/groups.php’ for inclusion (include_path=’.:/wp-content/plugins/advanced-access-manager/library/:/wp-content/plugins/advanced-access-manager/library/phpQuery/phpQuery/:/wp-content/plugins/advanced-access-manager/library/phpQuery/phpQuery/plugins/’) in /wp-content/plugins/event-calendar-scheduler/admin.php on line 2

    Warning: Invalid argument supplied for foreach() in /wp-content/plugins/event-calendar-scheduler/admin.php on line 3

    Warning: implode() [function.implode]: Invalid arguments passed in /wp-content/plugins/event-calendar-scheduler/admin.php on line 5

    http://wordpress.org/extend/plugins/event-calendar-scheduler/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have exactly the same problem.
    Seems to be looking for a groups.php file that does not exist.
    all the errors are confined to the top 5 lines so I would assume the problem is isolated to there only.

    Would appreciate any direction.

    playing around I just amended the file path to the groups.php file

    remove:
    include(__DIR__/groups.php)

    and replace with:
    include(‘groups.php’);

    mine worked immediately.

    Hi,
    Pardon my ignorance, but how do I find the file path to the groups.php file?
    Thanks so much

    Nerver mind..got it..thanks!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Version 3.0 with WP3.4.2 BROKEN!’ is closed to new replies.