WordPress.org

Support

Support » How-To and Troubleshooting » Version 3.0 tags acting funny

Version 3.0 tags acting funny

  • In the tags box it still says “add new tag” when I type in the box (overwritten by what tags I put in) and the button doesn’t work.

    Is this a new “feature”?

Viewing 13 replies - 1 through 13 (of 13 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    increasing the available memory?

    Having the same problem. I have switched to the default theme with no dice.

    I can’t add tags.
    The permalink bar isn’t even there anymore.
    I can’t change the publish time/date as the link to do that doesn’t do anything, so I can’t write automatically set posts to appear at a later time.
    The Upload/Insert picture/movie/music buttons, instead of having a pop up menu, take me away from the post editor page to a new page.
    The preview button doesn’t work.

    Is there any way to downgrade to the version I had before? This one is just inconvenient.

    Alright, it was a plugin error. Thanks for the help!

    mrmist

    @mrmist

    Forum Janitor

    Which plugin did you find to be causing this issue as I have a similar, though not identical, glitch.

    I’m having trouble uploading a photo too – it opens in same page and then refuses to add an image.

    What plug in caused it for you?

    It was headspace2 plugin causing it.

    Thanks

    Some modules of HeadSpace2 3.6.32 cause issues with WordPress 3.0. (For example, metaboxes cannot be expanded, Sreen Options do not open, and thinks like that.) The author is aware of that, so all we can now do is wait a bit till HeadSpace2 is updated.

    Confirming some of the behavior Alkahest is seeing with the Headspace2 3.6.32 – specifically the inability to change Status and Visibility.

    I found that disabling the Tags module from Headspace’s Page Modules settings, corrects this. I would suggest going through the modules screens and disabling anything you don’t actually use. At this point, I’m only using the Page Title and Page Description Modules and have not encountered any other issues.

    I got it working thanks to Rob’s discovery, but it obviously causes your tags/keywords to be hidden. Here’s the work around:

    1. Disable Tags on Headspace2 Settings-Page Module
    2. Make your Post Tag Changes, Change the Post Publish Time, or view the Edit Posts Screen Options or Help Screen.
    3. Enable Tags on Headspace2 Settings-Page Module to make your Page Keywords visible again.

    Thank you!!
    I had problems with adding images, Lightbox and all the Ajax.

    After disabling the Tags in Headspace everything is perfect!

    THX

    I just discovered Headspace2 to be my problem too, but I’m grateful to see there’s a workaround. Thanks for sharing!

    Thanks Dimogga,
    I was having problems with adding tags and images with wordpress 3 and since deactivating headspace2 plugin all is fine.

    Awesome support 🙂

    I used the HeadSpace 2 “hack” listed by Aaron on this page: http://urbangiraffe.com/support/topic/number-of-problems-with-wordpress-30#comments
    and it seemed to work for a while, but the issue came back again.

    I just disabled the Tags according to LOG1C’s instructions, and seems to be working again here for now. Thanks!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Version 3.0 tags acting funny’ is closed to new replies.