WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Fast Secure Contact Form] Version 3.0 doesn't work on my website.

[Resolved] [Plugin: Fast Secure Contact Form] Version 3.0 doesn't work on my website.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Mike Challis
    Participant

    @mikechallis

    Never heard of that type of problem.

    Here are two troubleshooting pages:
    http://www.fastsecurecontactform.com/reinstall-wordpress-version

    Tip: Checking WordPress for Low PHP Memory Limit

    fwchapman
    Participant

    @fwchapman

    Mike,

    Thanks for your super speedy reply! I tried the following troubleshooting steps:

    1. uninstalling and reinstalling the plugin
    2. deactivating all other plugins
    3. restoring the default Twenty Ten theme.

    None of these things helped. My shared server has PHP 5 and a system memory limit of 256 MB.

    Any other thoughts?

    Fred

    Plugin Author Mike Challis
    Participant

    @mikechallis

    The symptom is more like a WordPress permalink problem than a problem with the plugin. I mean like if you make a new Page and the page is not even there…. it is a WP problem.

    fwchapman
    Participant

    @fwchapman

    Mike,

    I have good news! I figured it out, and it had nothing to do with your plugin. I had forgotten that I created a subdomain

    contact.fwchapman.com

    which was associated with a subdirectory

    public_html/contact

    The problem was that I also named the WordPress contact form page slug

    contact

    which created a naming conflict. Using different names solved the problem.

    Sorry for the false alarm!

    Fred

    fwchapman
    Participant

    @fwchapman

    P.S. I just found a more elegant solution to what I was trying to do. In my server’s cPanel, I can change the document root of my subdomain from

    public_html/contact

    to just plain

    public_html.

    This lets me use contact as the name of both the subdomain and the WordPress contact form page slug (like I originally wanted). As long as there’s no subdirectory named contact everything works fine!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Fast Secure Contact Form] Version 3.0 doesn't work on my website.’ is closed to new replies.