Support » Plugin: Scripts n Styles » Version 3.5 conflicting with Yoast SEO plugin

  • Resolved shirtguy72

    (@shirtguy72)


    All seemed well with update 3.5 until I tried creating a new post (with Jeff Starr’s “Disable Gutenberg” plugin active, also with Styles & Scripts unchecked in screen options) when creating new or editing older post, the Yoast Snippet Preview box olny shows tiny preloaders that ultimately time out then the Yoast block disappears completely. I rolled back Styles & Scripts to previous version 3.4.5 to clear the issue.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Version 3.5 conflicting with Yoast SEO plugin’ is closed to new replies.