• Resolved nickpasadakis

    (@nickpasadakis)


    Your last version is broken and it takes the site down with is!!!
    It misses file gutenberg.php

    From the access log:
    PHP Fatal error: require_once(): Failed opening required ‘C:\Inetpub\vhosts\******.***\httpdocs\wp-content\plugins\wp-email-capture/inc/gutenberg.php’ (include_path=’.;.\includes;.\pear’) in C:\Inetpub\vhosts\******.***\httpdocs\wp-content\plugins\wp-email-capture\inc\core.php on line 34

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Rhys Wynne

    (@rhyswynne)

    Gah. Thanks for this.

    I’ve pushed live 3.4.1. For some reason the file in question wasn’t included in the version control so didn’t get uploaded. If you install version 3.4.1 it should work fine.

    Thanks for the quick report.

    Resolved in minutes

    Nice one guys, thanks

    Hi! I had the same problem and updated to 3.4.1. However, my homepage is still broken but the rest of the website still works. You can see here at http://www.introvertstruggles.com . How do I proceed in resolving this?

    Plugin Author Rhys Wynne

    (@rhyswynne)

    Hi There,

    It appears to be a caching issue, I can access it on some pages but other pages it doesn’t work.

    The error is in wp-content/mu-plugins/endurance-page-cache.php.

    I’d clear the page cache throughout the site. That will make it work again. On some systems (such as my phone for example) it works.

    In other news – generally if you have a problem it’s far better opening your own topic rather than jump on another person’s topic, as they may have emails set up and may be disturbing them 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Version 3.4 is broken’ is closed to new replies.