Support » Plugin: All in One SEO Pack » Version 3.3 creating various issues in admin

  • Resolved easternkicks

    (@easternkicks)


    Version 3.3 creating various issues in admin for posts – cannot edit date, upload images, edit tags!

    Deactivated plugin in briefly and the issues were gone!

    PLease fix! Now I need to install the previous version so the site works!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    Please try these troublehshooting steps to narrow down a possible plugin or theme conflict: https://semperplugins.com/documentation/how-to-troubleshoot-issues-with-all-in-one-seo-pack/
    Make sure to clear all caching.

    If you’ve been able to confirm a plugin/theme conflict, you can create an issue on Github to report it: https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/new?assignees=&labels=&template=bug_report.md&title=

    If, with all other plugins deactivated, and your theme switched to an unmodified default theme (Twenty Nineteen), and you’re still experiencing problems, you can open an issue for those as well. Please make sure to provide exact steps to reproduce each issue, along with any additional helpful information such as screenshots.

    easternkicks

    (@easternkicks)

    I have a fulltime job that isn’t to do with IT or hosting. I simply do not have time to go through this troubleshooting process to find what that conflict, nor can I risk the site being effectively offline for that long.

    However, I’ve gone back to the previous version and all is good again. That’s not a conflict with another plugin, that’s something WRONG with this new version.

    mrphilofaxy

    (@mrphilofaxy)

    Agreed the new version has broken the Classic Editor, not able to switch from visual to text or text to visual. It basically stays in the last function you were using in the site before the upgrade of this plugin.

    Deactivate All in one SEO and it all worked again.

    Plugin Contributor arnaudbroes

    (@arnaudbroes)

    @mrphilofaxy I’m not able to reproduce that with just All in One SEO Pack and the Classic Editor (no other active plugins). I’d recommend that you use our troubleshooting steps here to narrow down a plugin conflict – https://semperplugins.com/documentation/how-to-troubleshoot-issues-with-all-in-one-seo-pack/. We’re not able fix something we can’t reproduce so we need to identify the conflict first.

    mrphilofaxy

    (@mrphilofaxy)

    Yours was the only plug-in I deactivated and it then all started to work again.

    If I get time I will look at your trouble shooting guide thing.

    Plugin Contributor Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    @mrphilofaxy @easternkicks

    Right, we get that deactivating AIOSEOP resolves the issue. However, activating just AIOSEOP doesn’t recreate the issue on our end. Therefore, it’s a good bet that there’s a plugin/theme conflict, or some other issue specific to your environment. The troubleshooting steps provided are the first steps to narrowing down a conflict so that we can fix it for you. These are the same steps that any other plugin/theme developers provide so that the problem can be narrowed down and reproduced.

    If you would like us to assist you with them, you can contact us here: https://semperplugins.com/contact/
    Where it asks for a license key, just paste the URL to this forum thread.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.