Support » Plugin: Slider - Ultimate Responsive Image Slider » Version 3.3.10 is not backwards compatible with 3.3.9

  • Version 3.3.10 completely broke slider on the homepage for one of the websites I support. Rolled back to 3.3.9. One star for author not mentioning backwards compatibility issues for minor version updates.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Version 3.3.10 is not backwards compatible with 3.3.9’ is closed to new replies.