Support » Plugin: LearnPress - WordPress LMS Plugin » Version: 3.2.5.3 Compatible with WP

  • Resolved travisbarker

    (@travisbarker)


    Greetings,
    See there is another update to fix the bugs that keeps surfacing with functionality. Can you confirm if this update is compatible with the newest version of WP?
    The update says ‘unknown.’

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support hadam

    (@hadam3003)

    Sorry for late response.

    You can rest assured that The latest plugin is compatible with the newest version of WP. We tested it carefully before we release it.

    • This reply was modified 1 month ago by  hadam.

    Thanks. The notification on the WP dashboard indicated it was not verified by the authors yet. Will update now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.