Support » Plugin: Shortcode Variables » Version 3.1 work not with avade

  • Resolved sedlmeier

    (@sedlmeier)


    Hello, version 3.1 dont work with avada. I Reinstall the Plugin but still error:

    w/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-content/plugins/shortcode-variables/includes/cron.php): failed to open stream: No such file or directory in /www/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-content/plugins/shortcode-variables/shortcode-variables.php on line 50

    Warning: include_once(): Failed opening ‘/www/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-content/plugins/shortcode-variables/includes/cron.php’ for inclusion (include_path=’.:/usr/share/php:..’) in /www/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-content/plugins/shortcode-variables/shortcode-variables.php on line 50

    Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-content/plugins/shortcode-variables/shortcode-variables.php:50) in /www/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-includes/functions.php on line 6032

    Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-content/plugins/shortcode-variables/shortcode-variables.php:50) in /www/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-admin/includes/misc.php on line 1252

    Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-content/plugins/shortcode-variables/shortcode-variables.php:50) in /www/htdocs/w01a52c9/finanzhaus-sedlmeier.de/wp-admin/admin-header.php on line 9

    I hope it helps.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author YeKen

    (@aliakro)

    That’s strange.

    I doesn’t look like one of the new files (cron.php) has been downloaded when you updated.

    Can you delete the plugin and re-install it (no data will be lost).

    Cheers,

    Al

    manuelarroz

    (@manuelarroz)

    Also giving error in this latest update 3.1 the theme I have installed is Phlox Version: 2.5.9

    Carefully,
    Manuel Arroz

    manuelarroz

    (@manuelarroz)

    I also tried to delete the plugin and reinstall it and the same error continues.

    Carefully,
    Manuel Arroz

    One of the pages where I need help: http://www.arcal.pt

    sedlmeier

    (@sedlmeier)

    Hello Yeken, i delete and reinstall. Same Problem. Do you habe a donwnloadlink to the old Version? The old Version works perfekt.

    Thx, Manfred

    Plugin Author YeKen

    (@aliakro)

    Would one of you mind giving me access to your host to look at the files so I can fix?

    email@yeken.uk

    spencermooreweb

    (@spencermooreweb)

    I’m having a similar issue with my site. I’ve disabled the plugin for now and the errors are gone. Please let me know when it’s fixed, or if you also want to look at my site.

    Plugin Author YeKen

    (@aliakro)

    Thanks Spencer, would I be able to get access to your host to see?

    Plugin Author YeKen

    (@aliakro)

    Ah found the issue!

    When committing the latest code it didn’t submit that file!

    Please try downloading again. Big apologies!

    sedlmeier

    (@sedlmeier)

    No Problem…. time for 5 Stars 😉 – Its a really good plugin.

    Plugin Author YeKen

    (@aliakro)

    Ah brill!

    Please do review it for me!! 🙂

    Plugin Author YeKen

    (@aliakro)

    Presuming fixed.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Version 3.1 work not with avade’ is closed to new replies.