Support » Plugin: Regenerate Thumbnails » Version 3.1.3 and PHP 7.4 compatibility

Viewing 1 replies (of 1 total)
  • Plugin Author Renatho

    (@renathoc)

    Hi @lilymac !

    Yes! It’s compatible! I recommend you update the plugin to the v3.1.4 though.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.