Support » Plugin: Facebook for WooCommerce » Version 3.0.0 Took down site

  • Resolved rtd2018

    (@rtd2018)


    Version 3.0.0 caused a critical error on my site, I had to disable the plugin. Details are below.

    Where can I download the previous version?

    WordPress version 5.9
    Current plugin: Facebook for WooCommerce (version 3.0.0)
    PHP version 7.4.32

    Error Details
    =============
    An error of type E_COMPILE_ERROR was caused in line 14 of the file /mnt/data/home/XXXXX.com/ABCDE/public_html/wp-content/plugins/facebook-for-woocommerce/includes/fbinfobanner.php. Error message: require_once(): Failed opening required ‘includes/fbutils.php’ (include_path=’/mnt/data/home/XXXXX.com/ABCDE/public_html/wp-content/plugins/kirki/:/mnt/data/home/XXXXX.com/ABCDE/public_html/wp-content/plugins/kirki/core:.:/usr/share/php’)

Viewing 6 replies - 16 through 21 (of 21 total)
Viewing 6 replies - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.