• Resolved lauriepatrac

    (@lauriepatrac)


    Hello Alex,

    The plugin is not up to date for the version of wordpress 5.2. However, does it remain functional ?

    Thank you so much

    Laurie

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Alex Spataru

    (@alexandrubr)

    Hey,

    It should be all good. I’ll update it in January.

    Best regards and Happy new year!
    Alex

    lauriepatrac

    (@lauriepatrac)

    Thank you so much, Happy New Year !

    Plugin Author Alex Spataru

    (@alexandrubr)

    Hey,

    Sorry for the delay. I’ve had a pretty busy period. Just checked the plugin on the latest WooCommerce / WordPress and PHP 7.2 and it works perfectly.

    Alex

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Version ?’ is closed to new replies.