Support » Plugin: Twitter Widget Pro » Version 2.5.0 crashed my site's back end

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Aaron D. Campbell

    (@aaroncampbell)

    This is probably a conflict between version 2.5.0 and another plugin that uses oAuth. I fixed this conflict in version 2.5.1. To get your site working, use FTP to delete Twitter Widget Pro. Just go to wp-content/plugins/ and remove the twitter-widget-pro directory. Your wp-admin should start working and you can then install version 2.5.1 instead.

    That solved the problem. Thanks, Aaron.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Version 2.5.0 crashed my site's back end’ is closed to new replies.