WordPress.org

Support

Support » Installation » Version 2.5 (release date March 2008) will require PHP 4.3

Version 2.5 (release date March 2008) will require PHP 4.3

  • WordPress Version 2.5, expected to be delivered March 2008, will require at least PHP 4.3.

    Please check and discuss with your hosting company in anticipation of that release.

    Up to this point, only PHP 4.2 or higher was required.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Version 2.5 (release date March 2008) will require PHP 4.3’ is closed to new replies.
Skip to toolbar