Support » Plugin: AutoChimp » Version 2.12 Fatal error on install/activate

  • Upgraded to 2.12 and got a fatal error on install. Deleted the plugin, downloaded/uploaded, fatal error on install. Upgraded to WordPress 3.5.2, same thing. Lather, rinse, repeat, same error.

    Here’s the error I’m seing:

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home2/podfeetc/public_html/blog/wp-content/plugins/autochimp/autochimp.php on line 842

    Line 842 says:

    if ( $plugin::GetInstalled() && $plugin::GetUsePlugin() )

    Allison Sheridan
    NosillaCast Mac Podcast at http://podfeet.com

    http://wordpress.org/extend/plugins/autochimp/

  • The topic ‘Version 2.12 Fatal error on install/activate’ is closed to new replies.