Support » Plugin: WooCommerce » Version 2.0.19 CRASH – Help!

  • Can someone please help me figure out why this version of WooCommerce will not work with my genesis framework? I made the upgrade a couple of days ago and my site crashed with a fatal error. I was able to get the site back, but upon re-installing WooCommerce the same thing happened and now my shop is just down.

    Any ideas on what the problem is or how to resolve it?

    Thank you very much!

    http://wordpress.org/plugins/woocommerce/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Version 2.0.19 CRASH – Help!’ is closed to new replies.