WordPress.org

Forums

Disable Automatic Updates
Version 2.0.0 didn't work for me on WP 3.7.1 (1 post)

  1. Lewis Rosenthal
    Member
    Posted 1 year ago #

    Installation went as expected, however, on the updates admin page, I noticed the text telling me that updates would occur in the background (well, that's not what I wanted). Uninstalled and switched to Advanced Automatic Updates, instead.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Disable Automatic Updates
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.