• ElsieBlogger

    (@elsieblogger)


    Until this latest version, I considered this a 5 star plug-in. Unfortunately the version 2.7.8 broke everything. None of the avatars were showing on my blog comments after the plug-in updated. When I deactivate the plug-in, they show up again. I admit that I’m not a software expert, I merely use software to bring the desired result. I’ll keep the plug-in disabled, and hope that when it’s upgraded again, it begins working for me as it did before.

    Edit: a newer version, 2.7.9, has just been released to address this issue. I’ve installed it, and the avatars are back. This was a speedy and satisfying response to the problem. I’ve upgraded my initial review here from one to five stars as this plug-in has been perfect beyond this now-fixed hiccup. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Jeffrey Paul

    (@jeffpaul)

    FYI that we’ve identified the issue and are working on shipping a release this week. I’ll check back when that’s available to confirm things work as expected for you then.

    Plugin Contributor Jeffrey Paul

    (@jeffpaul)

    Note that 2.7.9 has been released, please update and confirm if things now work as expected or if you’re still seeing any issues… thanks!

    Thread Starter ElsieBlogger

    (@elsieblogger)

    I’ve installed this newer version and the avatars are back! I’ve updated my review to reflect this update and the speedy response.

    Thank you!

    Plugin Contributor Jeffrey Paul

    (@jeffpaul)

    @elsieblogger thanks for confirming things work as expected (and also for the updated review)!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.