Support » Plugin: Simple Custom Post Order » Version 2.4.8 doesn’t work

  • Resolved Rest

    (@eugene256)


    I can order posts anymore after update to v2.4.8

    Health check pluging hadn’t help
    ( https://wordpress.org/plugins/health-check/ )

    I downgrade to v2.4.7. It helps!

    I see some topics with same issue here. Any ideas what happened with update?

    Love SCP plugin and install out of box for all my projects.
    Doesnt want to search alternatives

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support mplusb

    (@mplusb)

    Hello @eugene256,

    I am sorry to hear you’re having an issue with the plugin.
    We are trying to find the issue but we cannot seem to replicate it on our end.
    Can you please let me know what version of WordPress and PHP do you have installed?

    Also can you please check your browser’s console? When you try to move posts do you see any errors? If yes, could you please send me a screenshot with it/them?

    Please rest assured we will get to the bottom of this.

    Thank you,
    Mihaela

    Rest

    (@eugene256)

    Hi @mplusb ,

    Thanks for reply!
    WordPress version is 5.3.2 and PHP 7.3.5

    No any errors in console

    Keep fingers crossed 🙂

    Plugin Support mplusb

    (@mplusb)

    Hello @eugene256,

    Just released an update addressing this issue.
    Please update and let me know if it fixed it.

    Thank you for your patience!

    Lots of love,
    Mihaela

    Rest

    (@eugene256)

    @mplusb

    It works!
    Thanks a lot!!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.