WordPress.org

Forums

  1. apollon23
    Member
    Posted 8 months ago #

    Hello,

    unfortunately, the version 2 does not work.

    regards
    Horst Schulte

    https://wordpress.org/plugins/mashsharer/

  2. christianstt
    Member
    Posted 8 months ago #

    Agreed. The new version needs an update!

  3. Pranjal Gupta
    Member
    Posted 8 months ago #

    Yes, that's true. After the update I had to re-configure everything. But, at last I got stuck at styling. Share button CSS is not working.

    Anyhow, I revert back to the previous version and waiting for an an update.

  4. christianstt
    Member
    Posted 8 months ago #

    I don't have a copy of the old version, unfortunately!

  5. Pranjal Gupta
    Member
    Posted 8 months ago #

    @christiantt

    If you want a copy of the old version, then grab it using this link ;)

    http://downloads.wordpress.org/plugin/mashsharer.1.2.9.zip

  6. christianstt
    Member
    Posted 8 months ago #

    Thanks!!

  7. Shigeru_San
    Member
    Posted 8 months ago #

    Hello, I just update but thereĀ“s no buttons. It appears TwitterFacebookSubscribe
    What can I do, guys?

  8. SuzuKube
    Member
    Posted 8 months ago #

    Same problem here : http://otakugame.fr so i uploaded the old version of the script...

  9. svouras88
    Member
    Posted 8 months ago #

    Same problem. New version not working properly. I went back to the old one.

  10. SuzuKube
    Member
    Posted 8 months ago #

    It also blocked all Javascript on my website :o So my Slideshow on the homepage wasn't working anymore :(

  11. siasd
    Member
    Posted 8 months ago #

    Also not working, it does not list provider listing in settings e.g. Twitter, FB, etc to select from. (using chrome)

    Selected only Posts but no buttons, only share count.

  12. awjmLJU
    Member
    Posted 8 months ago #

    Same Problem.. going back to old version..

  13. Rene Hermenau
    Member
    Plugin Author

    Posted 8 months ago #

    Ok i check that asap and fix it. Soory for inconvinance.

  14. Rene Hermenau
    Member
    Plugin Author

    Posted 8 months ago #

    New version uploaded. Please check it guys. if you find any issue let me know info [@] mashshare.net

    I fix it immediately than.

    Note: The settings and API Key must be filled in again. I rewrote the plugin from scratch and did too many changes in the background. It would take too much time to integrate some upgrade routines.

  15. Pranjal Gupta
    Member
    Posted 8 months ago #

    @Rene

    Hello,

    Unfortunately, there seems to be still an issue with the share button CSS.

    Sent you an email. Please check. :)

    Thanks

  16. Rene Hermenau
    Member
    Plugin Author

    Posted 8 months ago #

    Its fixed on your site now:-)

    Can you confirm?

  17. Pranjal Gupta
    Member
    Posted 8 months ago #

    @Rene

    Thanks for your prompt action, it's now working fine :)

  18. apollon23
    Member
    Posted 8 months ago #

    Hi,

    after installing 2.01.

    Warning: array_filter() expects parameter 1 to be array, null given in /www/htdocs/w00f1b59/qb/wp-content/plugins/mashsharer/includes/template-functions.php on line 261

    This is a shame. I have re-installed the previous version.

    Greetings
    Horst

  19. Rene Hermenau
    Member
    Plugin Author

    Posted 8 months ago #

    Clicking save settings in wp-admin settings of mashshare will fix this error permanetely.

    I write a fix for it.

  20. costawhdt
    Member
    Posted 8 months ago #

    Hi, I saw another bug in version 2.
    When I click 2 times on the + button wich toggle the others social networks, another + button appears.

    Can you do a fix for it please?
    Thanks

  21. apollon23
    Member
    Posted 8 months ago #

    Hi,

    The settings I have saved. No change.

    Warning: array_filter() expects parameter 1 to be array, null given in /www/htdocs/w00f1b59/qb/wp-content/plugins/mashsharer/includes/template-functions.php on line 261

    Greetings
    Horst

  22. apollon23
    Member
    Posted 8 months ago #

  23. Rene Hermenau
    Member
    Plugin Author

    Posted 8 months ago #

    Go to tab "Social network" wp-admin/admin.php?page=mashsb-settings&tab=networks

    You have to save every tab separately.

  24. Messaone
    Member
    Posted 8 months ago #

    Hey i got no at every Share Div "tester2".
    When i turn off the plugin its away.

    tester2
    <aside class="mashsb-container"><div class="mashsb-box"><div class="mashsb-count"><div class="counts" id="mashsbcount">38</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook" href="javascript:void(0);"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter" href="javascript:void(0);"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2" style="display:none;"> <input type="checkbox" name="onoffswitch2" class="onoffswitch2-checkbox" id="myonoffswitch2" checked=""> <label class="onoffswitch2-label" for="myonoffswitch2"><div class="onoffswitch2-inner"></div> </label></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container" id="mashsb-toggle"></div></aside>
  25. apollon23
    Member
    Posted 8 months ago #

    Hi,

    now it works again. Thank you.

    Greetings
    Horst

  26. SuzuKube
    Member
    Posted 8 months ago #

    Hello ! Everything is working fine with the 2.0.1 version ! And it's so cool... I love the new features and the new design ! So sleek ! Nice job ! And thank you for the really fast support !

  27. Rene Hermenau
    Member
    Plugin Author

    Posted 8 months ago #

    @Messaone fixed with latest update

    @apollon23 @SuzuKube Thank you very much guys. And thank you for your understanding. With the next updates you will not run into similar trouble again - i promise!

  28. ckubs
    Member
    Posted 8 months ago #

    @Rene Hermenau Didn't made a topic for that as I see, in the last few hours it was a lor of talks about the same stuff. Updated the plugin, configured again, cleared the cache( I use quick cache) but I only see the sared count and no share buttons :(

    I need to do anything else?

  29. siasd
    Member
    Posted 8 months ago #

    @ckubs, I had the same problem and also the 'Social Network' tab had no network to choice from. Therefore no buttons in the posts, only shares.

    You need to deactivate/delete prior version before installing 2.02. Only updating from prior v2 does not work.

  30. siasd
    Member
    Posted 8 months ago #

    @Rene could you check the [mashshare] shortcode in a page, only shows count, not buttons

    Settings are set for posts only, however the short code [mashshare] did work in pages prior v2. Thanks

Reply »

You must log in to post.

About this Plugin

About this Topic