Support » Plugin: LoftLoader » Version 2.1.7 conflicts with web maintenance screens

  • Resolved Joan Morci

    (@joanmor)


    Hi.

    I am currently with version 2.1.6 that does not conflict with any of my 2 plugins* with web maintenance screen or coming soon.
    *: I mention plugins in the link where I show screenshots

    But when I upgrade to 2.1.7 it does conflict with these plugins. I show screenshots.

    The image that appears in the upper left corner is the preload image, but remains fixed in this web maintenance screen. That image should not be fixed.

    Checked that is your plugin problem.

    Greetings!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author loftocean

    (@loftocean)

    Hi @joanmor ,

    Thank you very much for this report.

    We tested our plugin and the plugins you mentioned, yes we saw the issue when using LoftLoader 2.1.7.

    We have improved the way we insert the loader’s HTML code in the version 2.1.7, but unfortunately this new method conflicts with this maintenance mode plugin. We will release an update to fix this issue in the near future.

    Thank you a lot for pointing this out! 🙂

    Best regards,
    The Loft.Ocean Team

    Ok, thanks guys.

    I hope it will be soon 🙂

    Plugin Author loftocean

    (@loftocean)

    Hi @joanmor ,

    Thank you for your patience. We just released an update to fix this conflict. After updating your LoftLoader to the latest version (2.1.8), the problem should be resolved.

    If you have any questions, please feel free to let us know. Thank you!

    Best regards,
    The Loft.Ocean Team

    Hi @loftocean

    Thank you. I already update and I see that everything works correctly.
    I hope it does not happen in the future anything similar 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.