Support » Plugin: Google Analytics Opt-Out » Good plugin, but be careful about PHP version

  • Great and helpful plugin! Only after installing version 2.1.2, all pages, front end and back end, show a warning that a higher PHP version is required (my site runs on an older PHP version), so I could not even uninstall this plugin, had to delete it through FTP (and downgrade to an older version from backup).

    • This topic was modified 1 year, 1 month ago by  Melanger.cz.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Florian Simeth

    (@floriansimeth)

    Too sad that you rated with one star without reaching out to support first 🙁 This has been fixed with the latest release anyway. Hope this helps you out.

    Cheers! 😉

    Hi, well having the whole site blocked was pretty frustraing! Thanks for improvement, but you should clearly state in the changelog that the plugin will just stop working if a version after 2.1.1 is installed with PHP < 5.6, so that people forced to use older versions of PHP can disregard future updates and still use the plugin, without recovering from backup.

    Plugin Contributor Florian Simeth

    (@floriansimeth)

    Sure 👍 Nevertheless everyone should dally with the idea of updating PHP as older versions no longer get security updates.

    I agree with that 🙂 just add it to the changelog, other than that I really appreciate your plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Good plugin, but be careful about PHP version’ is closed to new replies.