Support » Plugin: Popups for Divi » Version 2.0.0 deletes builder’s content

  • Resolved david0101

    (@david0101)


    Hi,

    After update to version 2.0.0 and press Save in Divi builder all content disappears only default header and footer remain. Tested by deactivating and reactivate the plugin several times.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Having the same issue as well

    Same problem here I’m afraid.

    Same problem here. If I disable the plugin saving works. Great Plugin btw.

    same here –
    tested on two completely separate WP Divi sites, and on Chrome and Firefox
    The page has to be reloaded from revisions: Gave me the scare of my life: a simple data amend to a LIVE site..
    wp_posts->post_content is not getting written… :-O

    Same with my page…please help.

    Same problem here

    same problem!
    help please.
    regards

    Yep ! Same problem

    Plugin Author Philipp Stracker

    (@strackerphil-1)

    Hey @david0101 and everyone else

    I’m absolutely sorry for the mess that the v 2.0.0 update created!
    Version 2.0.0 had a serious bug that did slip through our testing routines (which we already adjusted).

    We’ve spent the whole day to track down the issue, fix it, and test countless scenarios on our websites. I’ve just released the update for version 2.0.1 which fixes this issue!

    Please let me know in case you have any other issue after upgrading to 2.0.1 and I’ll check it out asap!

    Thanks for using Popups for Divi πŸ™‚ Philipp

    Hi Philipp,

    Thanks for the quick fix, now it’s working perfectly. New features are nice such as the plugin itself!

    Thanks for your work!

    Exactly as @david0101 said – Thank you Philipp πŸ™‚

    sam

    (@samfromindonesia)

    @strackerphil-1 I tried to insert ninjaform on the popup. it was working yesterday, but today it’s gone.
    The ninjaform still appear on non popup section.
    When im on builder, the ninjaform is still shown. But not for visitors.
    When i tried to change the content as text, image, etc, its still working

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Version 2.0.0 deletes builder’s content’ is closed to new replies.