Support » Plugin: Widget Logic Visual » Version 1.5.2 has a fix

  • Jason Lasky

    (@yehoshanah)


    The Visual version 1.5.2 of Widget Logic needs a small update.
    Follow the support thread:
    “Widget Logic Visual not working with 3.5”

    WP3.5 uses jQuery 1.8… and in this version of jQuery it seems that %i% throws an error.

    To fix this plugin in the editor open widget_logic.php
    and search and replace this:
    if ($number==-1) {$number="%i%"; $value="";}
    for this
    if ($number==-1) {$number="__i__"; $value="";}

    …. And finally open
    wp-content/plugins/widget-logic-visual/js/jquery.nyromodal.js
    and search and replace this:
    $.curCSS(elm,name,true));
    for this:
    $.css(elm,name,true));

  • The topic ‘Version 1.5.2 has a fix’ is closed to new replies.