Support » Theme: Delicacy » version 1.2.4 – widgets and dropdown stopped working

  • Resolved salabinha


    All of the sudden my widgets and dropdown menus stopped working. the problems are as follow:

    1- I can no longer add any widgets to the sidebar.
    2- I can no longer add submenus to an item in the dropdown menu.

    Both of these were working fine before. I disabled all my plugins, but that did not fix the problem. I am running version 1.2.4 and I don’t want to update it because my theme is heavily customized.

    Can you please help me figure out what is causing this?

    Thank you in advance

Viewing 12 replies - 1 through 12 (of 12 total)
  • Theme Author alex27


    If you theme is heavily customized, how do you know that one of those customizations didn’t cause this? And please provide a link to your website.

    The changes I made were only to css. I will send you a link to my site via the contact form of your website.

    Theme Author alex27


    I went to your website, but I didn’t figure out what’s the issue. I’m willing to bet it’s not themes fault, since there’s no reason why it would work at first and then “spontaneously” stop working. If I were you I’d search google for this problem. Tracking this issue also would be much easier if you introduced all your changes via child theme, and I can see you didn’t so now it’s hard to tell what’s at fault here.

    Alex, thank you for your reply.

    I tested to see if I could find what is causing this and here’s what I found out:

    I downloaded and installed version 1.2.4 directly from wordpress. The submenus in the dropdown menus did not show up but the widgets in the sidebar worked

    Then I downloaded and installed version 1.2.8 directly from wordpress and both the submenus and the widgets in the sidebar worked.

    I installed both versions on 2 different databases and domain and got the same issue on both.

    Any thoughts?

    Have you tried deactivating your plugins to see if they are problematic?

    yes, deactivated all plugins and also installed the two different versions of Delicacy on two different domains/databases

    Is the older version compatible with WP3.5.1? (Assuming thats what you are using?)

    Theme Author alex27


    This is getting more and more strange. You’re the first person to report this kind of behavior (and you admitted that the theme broke only recently), that’s why I’m insisting it’s not theme fault, but I have no idea what could be the issue here…

    it is strange and I am also out of ideas since I installed version 1.2.4 and 1.2.8 on a different domain and database and got the same problems. I am using the latest version of wordpress…

    I might just upgrade to the 1.2.8…. Either way, I love your themes and thank you for developing them.

    I just created a new site and am also unable to get the drop down menus to work in wordpress. While creating the menu, I am able to drag it over to the indent position just fine, but when I click save, it changes to a top level page. Since I have not gotten very far on my page, I tried deleting the database and starting over, but still no luck. I also installed the latest version of wordpress and the theme.

    I did a google search on the drop down menu issue and found a couple of solutions…One being to disable 1 plugin at time to see if one of them is causing the problem. I didn’t have any plugins activated yet, so that didn’t help me. However, I found one post about someone who was using internet explorer as their browser and switched to a different browser such as firefox. And it corrected the problem. So I just installed a free download of firefox from the internet and it worked! I am now able to drag the sub menu over to the right, click save, and it stays. Hope one of these works for you.

    Love this theme 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘version 1.2.4 – widgets and dropdown stopped working’ is closed to new replies.