Support » Plugins and Hacks » Version 1.2.1 Broken

Version 1.2.1 Broken

Viewing 15 replies - 1 through 15 (of 19 total)
  • +1, although not on every site. It is working for me on a site running Genesis 2.0RC1, but I’m spot checking sites still on Genesis 1.9.2 and those seem to throw this error. Not sure if that’s where the issue is but …

    After update, it is broken for me too. I’ve got to find a more workable solution.

    Broken for me too. This is the second breakage in a very short time period. Getting a bit fed up.

    Plugin Author Nick the Geek


    Could you let me know if this is on multisite installs?

    For me, no multisite installs.

    One client updated herself and said it’s working fine for her. It’s fine on my site, which is running Genesis 2.0RC1. Other sites, it’s just not working–all Genesis 1.9.2 and WP 3.5.2 (I haven’t gotten in to do 3.6 yet). I can DM you links if you like–

    Mine is not a multisite.

    +1 for me too 🙁

    Since I upgraded to WP 3.6 and Genesis 2.0, the plugin has begun working again.

    Recommend everyone upgrade to WP 3.6 and Genesis 2.0. I manage well over a dozen websites and have had only minor issues with 1 website due to the upgrade (did not even require code changes).

    Then try this plugin again.

    Plugin Author Nick the Geek


    Hey folks, I just pushed a 1.2.2 version update. This was related to the code used in the nag. I still haven’t been able to figure out why this exact error was happening, it really didn’t make sense because it was used after a file with the function was loaded. For now, to make sure no one has this issue, I’ve just removed the nag.

    I’ll add it back when I’m able to devote more time to making sure it is working and doesn’t cause this error.

    Let me know if this keeps happening in 1.2.2

    Still happening in 1.2.2, although it’s intermittent this time. Every other page load seems to break.


    Plugin Author Nick the Geek



    Can you verify the error? I removed the code that should have been causing the error. If it is a different error I’ll need to know. Thanks.

    Warning: extract() expects parameter 1 to be array, string given in /home/XXXXX/public_html/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

    Any word on this?

    Yes I’m getting the same error message as Kristina i.e. the line 123 error.

    I’d like to use this plugin for the Genesis theme styling but I’m starting to look at other latest tweets plugins.
    This one in particular:

    1.2.2 is working for me on almost every site, but just had a client report that it’s not working for him. Updated him to Genesis 2.0 and still not working. He’s running the Metro theme (XHTML). Error message is:

    Warning: extract() expects parameter 1 to be array, string given in /vservers/XXX/htdocs/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Version 1.2.1 Broken’ is closed to new replies.