Support » Plugin: List Pages Shortcode » Version 1.7.4 is working well

  • Your plugin is working well. Ande I see that you are still supporting this, as you answered someones support question just a few weeks ago.

    I am using your Version 1.7.4, with WordPress 5.2.3

    But you might like to know that some users might be warned about it, like this:

    Wordfence found the following new issues on “my website”
    Alert generated at Saturday 5th of October 2019 at 07:54:45 PM
    Medium Severity Problems:
    * The Plugin “List Pages Shortcode” appears to be abandoned (updated 28 March 2017, tested to WP 4.4.19).

  • You must be logged in to reply to this review.