Support » Plugin: Multisite Enhancements » Version 1.50 UI error

  • Resolved arcUser678

    (@arcuser678)


    Hi,
    version 1.50 causes an error with the UI of some of the drop down menus in WP 4.9.9

    It looks like the css at fault is in: …/multisite-enhancements/inc/assets/css/enhance-adminmenu.min.css

    It’s setting the background colour of some admin bar menus to be the dark style – it’s not compatible with the Light style.

    It’s also setting the width of the profile drop down which is causing an offset to the left of the profile drop down:

Viewing 1 replies (of 1 total)
  • Plugin Author Frank

    (@bueltge)

    Thanks a lot for your feedback. We have also other breaks with the new feature of scrollable network menu. So I will see for a fix or rollback in 1.5.1 that fix this topic.

    • This reply was modified 9 months, 2 weeks ago by Frank.
Viewing 1 replies (of 1 total)
  • The topic ‘Version 1.50 UI error’ is closed to new replies.