Support » Plugin: reGenerate Thumbnails Advanced » Version: 1.5.2 has some problems

  • Resolved nicmare

    (@nicmare)


    i needed to disable the plugin since Version: 1.5.2 in order to update other plugins. something went wrong in latest release?!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Not that I am aware of, but I will check it out

    I upgraded to the latest version this morning. It broke my website due to a conflict with WP eStore version 7.4.3. I didn’t capture the error message before I removed the plugin but it has to do with “headers already sent…”

    I couldn’t even login to the site to disable the plugin. I had to delete it with FTP to get back into my site.

    Hey @kaspar and @ nicmare
    The error was being created by a stray space in a file in php.
    I fixed it and updated to 1.5.2.1
    I’m so terribly sorry for the inconvenience.
    Cheers!

    Thanks! I’m also a PHP programmer, so I feel your pain. One wrong/missing/extra character can cause mayhem.

    not a problem! It’s great to see a fellow programmer and have a chat with. Seems like these issues bring us together. Thanks for letting me know about the issue. I jumped on it as soon as I got home from work. Please don’t hesitate to leave a honest review to the plugin if you ever get the chance. It helps a ton!

    Cheers!
    Cip

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Version: 1.5.2 has some problems’ is closed to new replies.