Support » Plugin: YITH Essential Kit for WooCommerce #1 » Version 1.4.5 breaks WooCommerce

  • WooCommerce checkout breaks with the following errors after updating to 1.4.5. Version 1.4.4 did not produce this error.

    Warning: include_once(/wp-content/plugins/yith-essential-kit-for-woocommerce-1/modules/yith-woocommerce-ajax-search/plugin-fw/yit-woocommerce-compatibility.php): failed to open stream: No such file or directory in /wp-content/plugins/yith-essential-kit-for-woocommerce-1/modules/yith-woocommerce-ajax-search/class.yith-wcas.php on line 58

    Warning: include_once(): Failed opening ‘/wp-content/plugins/yith-essential-kit-for-woocommerce-1/modules/yith-woocommerce-ajax-search/plugin-fw/yit-woocommerce-compatibility.php’ for inclusion (include_path=’.:/opt/cpanel/ea-php70/root/usr/share/pear’) in /wp-content/plugins/yith-essential-kit-for-woocommerce-1/modules/yith-woocommerce-ajax-search/class.yith-wcas.php on line 58

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Version 1.4.5 breaks WooCommerce’ is closed to new replies.