Support » Plugin: Post Tags and Categories for Pages » version 1.4.1 does not work with WP 4.8

  • version 1.4.1 does not work with WP 4.8
    I had to revert to version 1.3 to make it work!
    EDIT.- Actually version 1.4.1 works on my WP monolingual site but does not work on my bilingual sites where I use the Polylang plugin. I’ll have to enquire this matter further and come back with more info.

    • This topic was modified 2 years, 6 months ago by papijo. Reason: new findings
Viewing 3 replies - 1 through 3 (of 3 total)
  • I confirm that version 1.4.1 of this plugin does not work when the Polylang plugin is enabled. And I fail to understand how this version “improves” earlier 1.3 version.
    What is the real use of the added test in

    function category_archives( $wp_query ):
    && ( ! $wp_query->get( 'post_type' ) )

    I wonder?

    I’ve found the same thing. Post Tags and Categories for Pages version 1.4.1 does not work with WP 4.8. How soon will a fix be available?

    Hi There —

    Thanks for this plugin. It was what I needed.

    Alas, I don’t know if this is exactly similar to the above, but I just discovered that Categories / Subcategories listed on a “Page” are not correct – SubCategories and not appearing under the right category. If you look at a “Post,” the Categories / SubCategories are exactly right.

    Would it be possible to get a fix soon? Please and Thanks. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘version 1.4.1 does not work with WP 4.8’ is closed to new replies.