Support » Plugin: Plugin Name:Woo Quick Order Table View » Version 1.2 needs plugin version updated

  • Resolved Blizzard Wolf

    (@blizzard-wolf)


    Plugin is in a infinite update loop because the 1.2 version is and the update labelled 1.1.

    There is something screwy here because editing the plugin updated and making it 1.2 doesn’t get you out of the loop. Developer please fix.

Viewing 1 replies (of 1 total)
  • Plugin Author rayhan30

    (@rayhan30)

    Hello Blizzard Wolf,

    Hope you are doing well.I have released the latest version of the plugin.On new version i have added some awesome features hope you will like it.please check it out.If you face any issue let me know please.

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘Version 1.2 needs plugin version updated’ is closed to new replies.